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FE 257 GIS LAB 2  
Cartographic Operations with ArcMap  
Creating Maps of Watershed Analysis Results  
  
In the last lab, we experimented with opening some ArcGIS Pro shapefiles from a watershed in the northwestern portion 
of Oregon. We did some basic manipulations in how ArcGIS Pro displayed the shapefiles and with the attribute data 
contained in the shapefiles. Now we will work with the same set of files but will learn how to create maps of the 
shapefiles we manipulated.  
  
For Lab 2, we will continue using the data from Lab 1 but want to establish a new workspace to store our Lab 2 project 
and associated data. To do this, use Windows Explorer to navigate to your gislab1 folder, which should contain your 
Lab1.aprx project file and the four shapefiles you worked with last week (cities, rivers, oregon, watersheds). Do not 
enter the gislab1 folder; instead copy the entire folder and paste it into the same fe257 folder. Rename the copy-pasted 
folder “gislab2.” 
 
Next, enter the gislab2 folder and rename Lab1.aprx “Lab2.aprx.” Lastly, delete your Lab1.aprx file from the gislab2 
folder. You should now have a standalone workspace for Lab 2 called “gislab2” containing your Lab2.aprx project file and 
the four associated shapefiles. 
 
Open your Lab2.aprx project file in ArcGIS Pro. You can do this by either double-clicking on the Lab2.aprx file in your 
Windows Explorer folder or by opening ArcGIS Pro from the Windows menu and navigating to Lab2.aprx through the 
“Open another project” option in the bottom left corner. 
  
Layout View  
 
The layout view is what we switch to when creating a map in ArcGIS Pro. This module has powerful mapping features 
and can produce high quality cartographic products. The graphical interface of this module enables users to move, 
resize, and manipulate cartographic shapes with great flexibility. You can also export finished products into common 
graphics formats such as Windows Meta Files, JPEGS, PostScript Files, and Bitmaps. ArcGIS Pro’s layout capabilities are 
also well suited for creating posters.  
 
A new layout tool bar will become available to you when you activate the layout menu. Go to the Insert menu and click 
New Layout. Then select ANSI Portrait, Letter 8.5 x 11”. 
 

 
 

Similar to your Map data frames Watershed Area and Watershed Location, the new 8.5 x 11” layout will appear in its 
own window. You may want to dock this window in the same viewer as Watershed Area and Watershed Location. Like 
you did with Watershed Area and Watershed Location, rename your frame Watershed Layout by activating the frame, 
right clicking it in the Contents window, choosing Properties > General and typing in the Name field. 
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Notice how the icon next to the layout name is different than the icons next to the map names. You can use this to 
remember which of your frames are maps versus layouts. You can toggle between map and layout tabs of your project 
and copy-paste from map frames to layout frames. Up to now, we have been operating in a map view. This lab instructs 
how to create professional cartographic products from your map data using a layout view. 
 
We will focus on three new toolbars during this lab: Layout, Insert, and Share. Throughout Lab 2, understand that ArcGIS 
Pro provides multiple ways to activate toolbars and data frames and you may experiment with accomplishing tasks using 
different methods than instructed to achieve the same result, e.g. right or double-clicking versus engaging a toolbar. 
 

Layout 

 
 
You will use this toolbar to copy-paste elements from your map into your layout, navigate around your layout, and select 
items in your layout. Navigate is the equivalent of the Explore tool in Map mode and allows you to pan and zoom – 
notice the different zoom options to the right of the Navigate icon. You can also experiment with page orientation. The 
Rulers and Guides options allow for graphical assistants to be visible during map creation. You can add guide lines to 
your layout to help square up graphics and organize the page. To add a guide line to a ruler, make sure the Guides box is 
checked, then right click on the ruler in your desired location and select Add Guide or Add Guides. 
 

Insert 

 
 
You will use this toolbar to insert required map elements into your project, such as a title, north arrow, legend, scale bar, 
and text boxes for map credits. 
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Share 

 
 
You will use this toolbar to finalize your layout for printing and exporting. You will be asked to print your final product. 
 
You can also access simplified layout options such as Page Setup by right clicking on the layout name in the Contents 
window and selecting Properties > Page Setup. This is helpful if you want to change your page setup mid-project. 
 

 
 
Let’s start to put together a map of our study area that also contains a smaller locational map that shows the location of 
the watersheds relative to the Oregon border. Objects in the Layout view can be selected, moved, resized, deleted, etc. 
For our mapping application, we want the data frame “Watershed Area” to take up the majority of the layout page with 
the data frame “Watershed Location” covering a smaller part in one of the corners (an inset map). If you click on Select 
in the Layout menu and click on an object, you should be able to see a set of handle bars around the object. Once you 
see these, you can move the object.  

 
 
To create the two frames for each type of map, first activate your Watershed Area and Watershed Location data frames 
in the Map view to zoom in on your areas of interest and center them aesthetically. Next, return to your Watershed 
Layout, go to the Insert menu and select Map Frame.  
 



4 
 

 
 

From the drop-down menu, you will notice both Watershed Area and Watershed Location as available choices. First add 
the Watershed Area frame by selecting the second option in that section, which should be the current extent of your 
Watershed Area map that you prepared at the beginning of this step. Once selected, your cursor will change to 
crosshairs and you can drag them across your Watershed Layout to create a new frame for Watershed Area.  
 
Now that you’ve created a layout frame for Watershed Area, we can remain in layout mode but access the same options 
that are available in the Map toolbar by activating the newly created data frame. To activate the Watershed Area frame 
in layout mode, right click on the frame and select Activate. The Map toolbar will appear plus two new toolbars to the 
far right called “Activated Map Frame, Layout” and “Map Frame, Format.” ArcGIS Pro allows us to conveniently toggle 
between Map and Layout actions for Watershed Area without switching back and forth between viewing windows. 
 
To understand the difference between Map and Layout actions, let’s experiment with zoom options in each mode. While 
the Watershed Area data frame is activated within layout mode, use the Explore tool in the Map toolbar and your 
mouse to zoom and center your map area of interest aesthetically within the frame, like the graphic below. 
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Conversely, switch to the Activated Map Frame toolbar to bring up the Navigate tool. While the Explore tool pans and 
zooms areas within the map frame, Navigate pans and zooms the actual Watershed Layout document. 
 

 
 

For example, if you wanted to view the layout document at a smaller scale or move the document within the viewing 
window, you would use the Navigate tool, like in the graphic below. It is important to understand the difference 
between Map and Layout actions so you can avoid frustration when deciding which tools to use for your intended tasks. 
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You can deactivate a map frame by clicking Layout: Map Frame at the top left of the viewing window or going to the 
Activated Map Frame toolbar and selecting Close Activation. 
 

 
 
Repeat the same steps to create a smaller inset frame for Watershed Location displaying the Oregon state outline and 
the five watershed polygons. Try to manipulate the position of the two data frame objects so that they match the 
graphic below. You can choose to include the ArcGIS Pro base map or not. Notice how two map frames, one for 
Watershed Area and another for Watershed Location, now appear in the Contents of Watershed Layout. You can freely 
experiment with Symbology and positioning to improve map aesthetics. 
 

  
 
Warning: If you click on one of the data frames and choose Delete (from the keyboard or right click) in layout mode, the 
data frame will permanently be removed. This goes for layout tabs as well; for example if you delete the Watershed 
Layout tab, you cannot recover it, even after saving. You will need to create a new layout again. You can always add 
more layouts and copy-paste between them to experiment with different aesthetics at the same time. 
 
Layout Tools  
  
The Insert menu contains many tools for customizing your map. Let’s create a legend on the map for our primary data 
frame, named Watershed Area. Our intent at present is to see a legend for the Cities, Rivers, and Watersheds layers. 
First, make sure this data frame is selected but not activated; you should see “handle bars” around the data frame after 
you select it. Once it’s selected chose the Legend option from the Insert menu. Bear in mind that the selected data 
frame will be the one that the legend information is drawn from when you select the Legend option. Similar to drawing a 
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new map frame, your cursor will turn to crosshairs and you can click and drag to create a legend. After the legend is 
drawn, move it into place over the location map using the graphic below as your guide. You can customize the legend’s 
title, symbology, font, and text by right clicking the legend and selecting Properties to open the Format Legend menu. 
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Scale  
  
A scale is a very useful and, in most cases, mandatory part of a map. Let’s try to add a scale bar by using the Scale Bar 
option under the Insert menu. You’ll be presented with a graphical display of many options. Select one by clicking on it 
with the mouse and choose OK. Confirm the correct map scale units by right clicking on the map frame of interest and 
selecting Properties > General. You can manually change this setting at any time, i.e. switch to meters. 
 

 
 
Place your completed scale bar toward the bottom of the layout page or anywhere that you have sufficient room. You 
may need to resize or move the data frames and the existing legend to create sufficient space for all objects. You can 
optionally add a scale bar to your inset map as well. Save your map document to secure these changes. 
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North Arrow  
  
Use the Insert menu again to create a north arrow. You’ll see that there are many choices. Add a north arrow to your 
layout.  

 
  
Titles and Credits  
  
One very useful feature of a map (and also necessary) is a title and credits. You can add a title, credits, and other text 
using two methods: Text or Dynamic Text from the Insert menu.  
 

 
 
Text creates a simple box with fixed text. This is useful for titles and labels; note several options in the Text drop down 
menu. Dynamic text is more advanced. Dynamic text recognizes your map data to automatically produce and configure 
text. You can use dynamic text to create credits, add coordinates, sources, time stamps, dates, and statistics to your 
map. Notice plentiful options in the Dynamic Text drop down menu. 
 
Add a title to your layout by selecting either of the text options. Your cursor will turn to crosshairs and you can click and 
drag to create a text box. Move this title to a location where it won’t interfere with other map elements. This might 
require making the Watershed Area data frame smaller. You may want to adjust the font of your title by double clicking 
on it, which opens the Format Text menu. Add your name and date to the map (map credits are usually a good thing to 
add) using the same method. 
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Neatlines and Background 
 
A neatline is an important part of most maps and can be added by selecting Rectangle from the Insert menu. Your cursor 
will turn to crosshairs and you can click and drag to create a rectangle around any map element, i.e. the entire map 
border, legend, credits, title, scale bar. You can customize neatlines and their backgrounds by double clicking on the 
rectangle to open the Format Polygon menu. 
 

 
 

  
  
You can also customize map frame backgrounds by using the Select tool to click on the frame of interest to open the 
Format Map Frame menu. 
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Notice how each map element you add to the layout now appears in the Contents window. 
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Your final map should look similar to the graphic below.  
  

 
  
Experimenting with cartographic options is encouraged. This is the most fun part of GIS and a way to express your 
creativity. Maps are a communication tool, so your final product should be aesthetically pleasing and easy to interpret. 
 
Once you’re satisfied with the appearance of your layout, save your map project. 
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LAB 2 Application: Creating Maps of Watershed Analysis Results 
  
Assignment 2A (6 points). Please answer the following questions, as they relate to GIS. Present your typed answers at 
the beginning of your lab next week. Be sure to include your name, course number (FE 257), assignment number, and 
lab day and time (please include both so we can keep track of your assignments) in the upper left-hand corner of the 
first page.  
  

GIS Databases  
  

1. Spatial scale (see chapter 2). You have a map at 1:100 and another at 1:10 scale. Which is the larger map 
scale?  1 point.  

  
  

2. If you measured a distance of 12 cm on a map (map distance), how much actual distance (ground distance) 
would be covered at a map scale of 1:24,000? Show your work and report a distance to the nearest whole 
meter. 1 point.  

  
  Cartography 
 

1. Question 2.5 (page 52) in your text. Use the Noti, (Oregon) 7.5 minute quadrangle. A copy of this file (Noti.tif) 
is under t:\teach\classes\fe257\quadrangle and can be looked at with ArcGIS Pro. You may want to copy this file 
to your workspace so that you don’t battle network traffic. Open a new map document in ArcGIS Pro to look at 
this file in Map view; don’t use Layout view. Use the “Add Data” button in ArcGIS Pro to open this file. Do not try 
to open this file in another graphics software program as it probably won’t load properly. If necessary, 
IrfanView is a free image viewing software available for download that will allow you to view the file. If 
prompted to “Build Pyramids” in ArcGIS Pro when you open this file, choose “No.” Use a table format for your 
responses with one row in the table for each response. For part b, list the year in which supporting aerial 
photographs were first taken. You do not have to answer parts c or e. 4 points.  

  
a) What is the name of the quadrangle?   
b) When was the map originally compiled?   
d) What is the Ohio code description of the map?   
f) How much magnetic declination exists in the map?  

  
Assignment 2B. Please follow the directions below to create a map (5 points).   
  
1. In the layout we created in lab, we made a two-panel thematic map that showed watersheds, streams, and cities in 
one panel and a locational map in the other panel. Create a two-panel thematic map showing the watersheds and cities 
in one panel, and a location map in the other panel. The best approach is to use a separate data frame for each map 
panel. It may be useful to name each data frame as you create them using the right click > Properties option. I highly 
recommend periodic saves of the project as your work progresses.  
  
2. For the watershed data frame, display different colors for each of the watersheds and base the color selections on the 
relative percentage of each watershed area – you should still have this information in your Watersheds layer under the 
field we created to represent the percent of area that each watershed covered (named PCT_AREA or PercentArea). If 
you don’t have your watershed editing results from Lab 1, you will need to recreate them by following the Lab 1 notes. If 
the percentage information is available, use the Symbology interface (from the Layer Properties dialog) to color code the 
layer based on percent area, like you practiced for the HUC attribute in Lab 1. Select Unique Values from the Primary 
Symbology drop down menu. Use the drop down box by the Field 1 line and choose the Pct_Area field from the list of 
variables. Feel free to customize the color of the five polygons, for example shading the watersheds from light to dark 
according to their size by selecting the Vary Symbology by Attribute option to the right of Primary Symbology (see 
below). After you’re satisfied with your color (or gray tone) assignments, your changes should automatically be applied 
to the map. Label the cities using the city name and position the labels so they can be easily read.  
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4. Include a main title, neatline, north arrow, author, and date. Include a title for all map frames. Also include a scale for 
the Watershed Location data frame (you may choose to include a scale for both frames). 
  
5. Save your project as Lab2_Map.aprx in your workspace gislab2 folder as your work progresses. Make sure to save 
your final map. 
 
6. Print the map and submit a hardcopy of this map by the start of your next lab meeting. 
 


